Back to overview
Degraded
Support system unavailable
Jan 11 at 08:15pm CET
Affected services
Support
Resolved
Jan 11 at 08:50pm CET
The service went down due to a memory leak issue in the software.
A few minutes after, the autoscaling mechanism restarted the application as expected.
We are going to update the software In order to avoid similar issues in the future.
Affected services
Created
Jan 11 at 08:15pm CET
The application became unreachable.
The autoscaling mechanism restarted the application as expected.
Affected services